Dein Server läuft mit der PHP-Version 5.3.29, aber WordPress 5.2.2 benötigt mindestens die Version 5.6.20.